Jump to content
CCleaner Community Forums

Defraggler is Not responding when defragging in external harddrive

Recommended Posts

I run defrag after creating a windows 10 system image. When I run defrag it gets stuck at 1% and when I try to open another drive it becomes unresponsive and my CPU usage becomes 100%. I don't want to end task because it causes windows image to become corrupted. How to fix it?


Link to post
Share on other sites

- I could imagine that Win 10 doesn't allow you to defrag that system image file. There are more files that can't be de-fragmented by the program. Such as the files that are used for the System Restore feature in Windows 7 and higher. I think this has to do with the (infamous ??) socalled "permissions". That means that you don't have the appropriate level of permissions to defrag/touch/move that file.

System setup: http://speccy.piriform.com/results/gcNzIPEjEb0B2khOOBVCHPc


A discussion always stimulates the braincells !!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...