Jump to content
CCleaner Community Forums

CCleaner v.5.73 does not clean all Chrome cookies. How do I revert?


Jbionic
 Share

Recommended Posts

HI there,

Till yesterday I had been using CCleaner v. 5.53 or so. Now once I installed the latest version I've noticed new CCleaner does not clean all the session data, so I stay logged into forums even once the cleaning is done. Is there anybody else to confirm this observation?

Where do I find the archive of previous versions of CCleaner?

System information: Windows 10 Home 1909 64-bit, Chrome 64-bit the latest version 

Thanks.

Link to comment
Share on other sites

  • Moderators

Try this first with Chrome, the instructions are still valid in 2020:
https://community.ccleaner.com/topic/40285-ccleaner-not-deleting-google-chrome-history-fix/


Old versions of CCleaner are available on FileHippo (look on the right side to download an old version), but do note old versions will eventually be incompatible with Windows 10 which will block their usage:
https://filehippo.com/download_ccleaner/

Link to comment
Share on other sites

38 minutes ago, Andavari said:

Try this first with Chrome, the instructions are still valid in 2020:
https://community.ccleaner.com/topic/40285-ccleaner-not-deleting-google-chrome-history-fix/


Old versions of CCleaner are available on FileHippo (look on the right side to download an old version), but do note old versions will eventually be incompatible with Windows 10 which will block their usage:
https://filehippo.com/download_ccleaner/

Thanks, Andavari. FileHippo's archive is somewhat corrupt or something because whatever file version I click on it always returns the same result link https://dlccleaner.filehippo.com/ccsetup563_pro_fh.exe

I think I've found the solution to the problem. It had nothing to do with Chrome background service (which was turned off in my case). I tried to install a new version of CCleaner while CCleaner itself was running in the background from the tray area. Once I exited CCleaner and cleaned Chrome's data for the past 24 hours, the problem successfully resolved.   

Edited by Jbionic
Addition
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...