Jump to content
CCleaner Community Forums

CCCleaner on IOS MacOS 10.13.6 takes 5 minutes to run...


Recommended Posts

Hello,

I have had issues with CCleaner running for a while now. I launch it on my IMAC after a fresh download today and it goes into "not responding" in the task manager and finally loads after about 5 minutes. The previous version did this also which leads me to believe it must be something up with my mac. Any ideas?

thanks

Brian

Link to post
Share on other sites
  • Moderators

Moved to ccleaner mac board

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites
  • Moderators

We don't have many MAC users here, (and I'm not one), so you may be better off asking on a dedicated MAC forum.

Having said that:

As it does come up eventually then it may simply be that 'MAC Finder' is reindexing and just taking it's time to do it.

Although this article is about Catalina and not High Sierra, I would try the fixes for 'MAC Finder' given here:
https://www.ikream.com/mac-finder-not-responding-on-macos-catalina-and-it-37899

Other common High Sierra problems/fixes, including slow running, that  you might want to check:
https://www.techradar.com/uk/how-to/macos-1013-high-sierra-problems-how-to-fix-them

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to post
Share on other sites
  • 1 month later...

I have this same issue - maybe not 5 minutes but certainly a bunch.   Used to be fine but starting around MacOS Catalina - it takes forever to launch and then when you click on Analyze or Clean it also takes a bunch of minutes to run.

I actually updated to Professional since the "Free" version hadn't been updated in year and thought whatever was causing this would be fixed in Professional version. 

 

Any idea of what happening and way to fix

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...