Jump to content
CCleaner Community Forums

CC Cleaner Professional will Analyze but not Clean


Recommended Posts

I'm running the newest version of CC Cleaner Pro for Mac (1.18.28) and it will Analyze but not Clean.  When I click on the Clean button after it runs the Analysis it goes for about 15 seconds and right after it cleans the Safari browser and is going to clean Chrome it just shuts down.  I have rebooted the computer several times and it does the same exact thing each time.  Any help would be much appreciated.

Link to post
Share on other sites
  • Moderators

just to add something please tell us the OSX version you're running.

The bad news is we have few (read zero :( ) mac users on the site who can help you.

The good news is since you have Pro you have priority support (as long as your license is not expired). Shoot a mail to suppport@ccleaner.com from the address you registered with and they'll help you figure it out.

Link to post
Share on other sites

I tried to send an email to suppport@ccleaner.com and it was rejected as not a valid email address.  Do you know of another one that I might use?

Address not found

Your message wasn't delivered to suppport@ccleaner.com because the address couldn't be found, or is unable to receive mail.

 

Link to post
Share on other sites
  • Moderators
42 minutes ago, JLA956 said:

I tried to send an email to suppport@ccleaner.com and it was rejected as not a valid email address.  Do you know of another one that I might use?

Address not found

Your message wasn't delivered to suppport@ccleaner.com because the address couldn't be found, or is unable to receive mail.

 

Sorry I typed it wrong I put three P's instead of two.

Support@ccleaner.com

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...