Jump to content
CCleaner Community Forums

Recommended Posts

I recently upgraded my systems to two HP EliteDesk 800 and other than one machine being RAID1 they are configured identically.   Both are W10 pro, clean install

When I access my second machine I get a screen pop up (usually in the middle of me logging into another program and it is asking me if I want to allow Ccleaner to make changes to my machine.

I have never had this request on any other machines, ever

Probably a setting?

 

 

Link to post
Share on other sites
  • Moderators

Also make sure that 'Skip User Account Control warning' is ticked in the CCleaner Advanced Settings.

image.png

Link to post
Share on other sites

Tried both, ran update as Admin and Skip User was already checked

Didn't work

That machine is different as it is a Local Account Administrator and doesn't have an associated e-mail

 

Link to post
Share on other sites
  • Moderators

That should't make a difference.

Mine is also a local account (I don't even have a MS account anymore) and I don't see the UAC with CCleaner.

It strikes me as odd that you say this is often happening when you are "logging into another programme". Why would CCleaner be launching at that time? CCleaner is not any kind of malware protection.

I'm taking a guess that it may be that the login is creating temporary files and so CCleaner is launching because of Smart Cleaning?

If you have Smart Cleaning enabled try turning that off and see if the issue still happens when logging into something else.

PS. Do you still get the UAC if you launch CCleaner manually on that machine?

Link to post
Share on other sites
  • Moderators

Try this:

launch ccleaner saying yes to uac

Uncheck skip uac

Exit ccleaner

Launch and say yes

Re-enable skipuac

Check in windows task scheduler if the ccleaner task has been added

 

Link to post
Share on other sites

Turned off skip uac, closed program, shut off computer

Restarted and went back in uac was checked

Tried forcing to default, restarts with uac checked

went to windows 10 task scheduler, disabled both ccleaner settings, rebooted, no prompt and task scheduler was enabled, 

the last seemed to have solved it, one more restart and its ok, thanks all

a simple matter of programming

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...