Jump to content
CCleaner Community Forums

Re: CURRENT Version of CCleaner Pro Skips Cleaning Chrome


Recommended Posts

For some reason, CCleaner Pro completely "skips" cleaning the Chrome Browser.  

As a longtime user of CC Pro, I know how to correctly set the CC settings to clean Chrome.  Yes, previous CC versions have presented a pop-up box asking to 'force close' Chrome.  But totally skipping Chrome is a new & unhappy issue.

I ask any Piriform staff members reading this to please refer this matter to your technicians.  

Thank you for your attention, Preston Mitchell

Link to post
Share on other sites

For some reason, CCleaner Pro completely "skips" cleaning the Chrome Browser.  

As a longtime user of CC Pro, I know how to correctly set the CC settings to clean Chrome.  Yes, previous CC versions have presented a pop-up box asking to 'force close' Chrome.  But totally skipping Chrome is a new & unhappy issue.

I ask any Piriform staff members reading this to please refer this matter to your technicians.  

Thank you for your attention, Preston Mitchell

Link to post
Share on other sites
  • Moderators

Threads merged.

Link to post
Share on other sites

The current version of CC Pro is still 'skipping' Chrome.  In fact, in the post-cleaning report, the entries for Chrome say "skipped".

Is anybody else experiencing this issue?

BTW, my modern PC runs Windows 10 Pro build 2004 x64, 

Thank you to anybody who replies.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...