Jump to content
CCleaner Community Forums

Ccleaner closes half way through patching up PC


Recommended Posts

Posted (edited)

PROBLEM SOLVED - just repurchased and downloaded v5.68.7826, when running Health Check it searches ok but when its running 'Patching up your PC' it gets half way through and just closes so its not cleaning my computer.  No warning no notification, just closes.  Have tried uninstalling and reinstalling but no improvement, its been like this for the last week

Edited by bespoke interiors
Link to post
Share on other sites
  • Moderators

???

Is your problem solved or not?

If solved then would you care to share with others what you did to solve it?

Link to post
Share on other sites
  • Moderators

Or is it just that you managed to get a post on forum with your firm's name?

(Hope you have a business license)

Link to post
Share on other sites

I found Evernote on my PC which I wasn't aware was there, I removed it and then Ccleaner Health Check worked again - no idea if this was the specific reason but it worked and Hazelnut, chill out, we do have a business license and I used the business name because that's the name of the license, if its offending you, tell me how to delete my post and I will

Link to post
Share on other sites
  • Admin
5 minutes ago, bespoke interiors said:

chill out

Everyone be nice.  For context, a community site for a software utility with a mammoth user base, such as this one, can be quite a magnet for "SEO consultants" and the mods spend an outsize percentage of their time swatting spammers for dietary supplements, etc.  As "teaser" posts often end up being a prelude to advertising, they get understandably nervous when solution posts lack details.

Also it's nice to share the details for the benefit of others 🙂 So welcome!

Link to post
Share on other sites
  • Moderators
26 minutes ago, bespoke interiors said:

I found Evernote on my PC which I wasn't aware was there, I removed it and then Ccleaner Health Check worked again - no idea if this was the specific reason but it worked


Thanks for that, not sure if Evernote was the issue but it's something to bear in mind for the future.

As Dave says we spend quite a bit of time fighting spam and are used to certain signs/flags that a post may be a setup for future spam, we usually give the benefit of the doubt until something actually happens though.
Unfortunately your original post managed to hit 3 of those flags at once, I won't share what they were on the open forum (why tip the spammers off).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...