Jump to content

Close ports


Eldmannen

Recommended Posts

  • Moderators

I'm sure you will get better answer soon, until then here is a link which talks about how to disable UDP 137 138 and TCP 139, apparently you have to disable netBT ( it's under the heading Client /Server port usage) I would suggest you read all the article through.

 

http://www.petri.co.il/what's_port_445...w2k_xp_2003.htm

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

I uninstalled "File and printing sharing" and "Client for Microsoft Network" from the Network Connections in Control Panel.

Both were disabled, but now that I uninstalled them, these ports disappeared. :)

firefoxblue4yw.gif

button_b.png hydrogen2nr.png

80x15_3.png

Link to comment
Share on other sites

  • Moderators

If you're using a software-based firewall most that I know of an have used will automatically protect those ports from external/incoming exploitation, even the wimpy Windows Firewall will protect them.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.