Jump to content
CCleaner Community Forums
andrew99

Running health checker in ccleaner crashes my computer

Recommended Posts

When i run health checker in ccleaner my computer crashes/shuts down

These are my settings:

https://www.screencast.com/t/j1Mrhjyzlj

Anything i can do to stop the crashing?

thaks

Share this post


Link to post
Share on other sites

What Windows version are you using?
What CCleaner version?
And what Antivirus?

It could help if you tell us a bit more about what happens.
Is as soon as you click the Health Check button, when you click 'Skip to run Health Check' , in the middle of a scan, or something else?
Do you get any error message on screen?

Screenshot posted in that screencast link, to save others having to open it:

image.png
 

Share this post


Link to post
Share on other sites

Windows 8.1
CCleaner version 5  66   7716
Anti virus is webroot secure anywhere 9.0.28.39

Happens when i hit "Skip to run healthcheck", computer crashes.
No on-screen message.

 

 

Share this post


Link to post
Share on other sites

Webroot secureanywhere for PC is now at version 9.0.28.48, the release notes just say 'Bug Fixes'.
https://www.webroot.com/gb/en/support/support-consumer-release-notes
Not all Webroot users may have got the update automatically yet, they roll them out over time.

It may be worth updating your Webroot manually to see if that solves the problem?

If not then I'd try temporarily turning off or disabling Webroot to see if Health Check will run with it turned off.
It may make no difference but AVs can often cause a problem like this and so ruling them out is a good first step to try.

PS. Does Custom Clean run alright? (I see that you have it set as the default).

Share this post


Link to post
Share on other sites

error message ccleaner come up .Does anything  strike you as odd?

Can i message these to you?

Share this post


Link to post
Share on other sites

If you can post then as screenshots or attachments on here, then that will let others see them (who may have suggestions about what your issue could be).

I use the built in Windows snipping tool, which puts your 'snip' into the clipboard so you can simply paste it into a post here.

If anything contains personal details (an error message shouldn't do) then don't post it in plain view and by all means PM it to me.
The private messaging is accessed through the envelope icon top right of the page.

How about my questions re Custom Clean running or not, and what happens if you temporarily disable Webroot?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...