Jump to content
CCleaner Community Forums

Recommended Posts

Ccleaner  5.66 free version disappears from screen after 3 or 4 seconds.......this happens on both of my desktop computers....i have reverted to 5.64  which runs ok

Share this post


Link to post
Share on other sites

Which operating system do you use?

Which anti-virus?

Share this post


Link to post
Share on other sites

I have same issue with CCleaner 5.66 Portable disappears but non-portable is okay ;)

OS: Win 10.0.19041.208

Antivirus : Comodo Internet security 12.2.2.7036 + DB 32387

Share this post


Link to post
Share on other sites

5.66 for me keeps starting with Windows, in the task tray, despite disabling startup in the options. I even went as far as to look at all possible "startup" variants in Windows using an application called Autoruns, and CCleaner shows up in there under Scheduler, but in CCleaner options (free version), there's no way to change scheduler options. I removed CCleaner from scheduler using Autoruns and Windows Scheduler itself, but CCleaner just adds it back and runs on the next startup anyway. Had to uninstall. 

Share this post


Link to post
Share on other sites

@sidthefinger, @sladek

Update your Antivirus definitions, some are being slow to update automatically (due to everyone at the AV company working at home because of Covid-19?).

Also see here: https://community.ccleaner.com/topic/58113-mcafee-and-eset-nod32-false-postive-for-ccleaner-566-consolidated-thread/

Share this post


Link to post
Share on other sites
3 hours ago, nukecad said:

@sidthefinger, @sladek

Update your Antivirus definitions, some are being slow to update automatically (due to everyone at the AV company working at home because of Covid-19?).

Also see here: https://community.ccleaner.com/topic/58113-mcafee-and-eset-nod32-false-postive-for-ccleaner-566-consolidated-thread/

thanks 🙂 with DB 32388 works well :)

Share this post


Link to post
Share on other sites

CCleaner  have updated version 5.66............apparently there was a bug, concerning premium trial offer......have updated and all is well now !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...