Jump to content
CCleaner Community Forums

Recommended Posts

I have 2 websites that require the Flash plug in and without it they wont work.  Is there a work around?

(Contour from Cox and National Weather Service)

Share this post


Link to post
Share on other sites

Andavari thanks for the response.  I looked at these links and they are for Chrome.  I am using the CCleaner Browser and not Chrome.

 

Share this post


Link to post
Share on other sites

CCleaner Browser is a Chromium based browser, so add-ons/extensions/settings for Chrome will (or at least should) work.

Share this post


Link to post
Share on other sites

Hence the reason I posted those links. Most things for Chromium should work, unless they've did something very different.

Share this post


Link to post
Share on other sites

I followed the links and made changes accordingly.  I got the National Weather Service to work, but each time I have to allow the site to use flash.  No big deal that is how it worked with Edge as well.

The Cox site where I use Contour to watch cable TV on my computer still isn't working.  I made the same changes to it that I made to the NWS site but I am getting this error code: Error (ftde.xact.3307.1107296347)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...