Jump to content
CCleaner Community Forums

Version 5.65 does not open when using Trend Micro antivirus


Recommended Posts

  • Moderators

What antivirus do you use? What windows version?

Link to post
Share on other sites
  • Moderators
1 hour ago, DavidY said:

I have same problem....just won't run after it seems to install successfully.  Win 10  Trendnet AV...was working fine prior to last week

Do you mean trend micro AV? I couldn't find trendnet on a cursory web search. If yes Trend micro users have found that one of two things fixes this issue

First make sure you are running trend micro 2020 (update within the program won't do this update). It's available at https://esupport.trendmicro.com/en-us/home/pages/technical-support/maximum-security/home.aspx

Second if that doesn't fix the issue or you are already on 2020

Add ccleaner as a whitelisted program as described in

https://community.ccleaner.com/topic/57702-ccleaner-not-working-after-update/?do=findComment&comment=317617

 

Link to post
Share on other sites
  • Dave CCleaner changed the title to Version 5.65 does not open when using Trend Micro antivirus

I have the same problem. After the update to v5.65, ccleaner could not be opened anymore. I also tried the Portable version.
Since I had to reinstall my PC anyway because of problems, I didn't care.
After the reinstallation, however, the same problem again.
After reading here that it might have something to do with the virus scanner, I tried it right away. If Trend Micro is completely closed, ccleaner v 5.65 can be opened, otherwise not (also Portable!). ccleaner v5.64 works without any problems!
Win10 pro 10.0.18363
Trend Micro Maximum Security v16.0

 

... Update
OK, who can read is clearly in advantage...
After I have included ccleaner in the whitelist of the TMMS it works again.
Funnily enough, I've never raised problems with ccleaner and TrendMicro and I've been using both forever...🤔

Edited by karniplayer
Link to post
Share on other sites

Re:

Quote

Funnily enough, I've never raised problems with ccleaner and TrendMicro and I've been using both forever

Me too; I have been using both TrendMicro Maximum Security and CCleaner for years, but after the update sometime in March 2020, (in V 16.0 anyway), that is ... ...Something changed somewhere. I don't know where the change occurred, but the white-listing in Trend, did solve the problem.

TrendScreenshot_04_07_2020.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...