Jump to content
CCleaner Community Forums

CCleaner Pro Plus stopped working.


zxcb

Recommended Posts

On 11/15/19 I renewed my CCleaner Professional Plus.  It just stopped working a couple of days ago.  It no longer is giving me the message after I close a browser that says the computer's been cleaned, and if I click on the program icon, the program does not open.

I was stupid enough to "assume" I didn't renew when I was supposed to and spent another $29.95 to get the program again.  I uninstalled the old one and installed the new one and the same problems exist...plus, during installation it did not give me the opportunity to enter the key.  At the end of the installation it said it was installed but did not launch.  Clicking on the program icon produced no action.

In actuality I had renewed 4 months ago (11/15/19 2:20am) as I found in the last email I got from them upon renewing.

So the program has just stopped working, and neither will it install after paying for it a second time.

Has anyone else had this problem?  Please help.

-zxcb

Link to comment
Share on other sites

  • Moderators
1 hour ago, SpearRanchMultimedia said:

My cc cleaner is now doing the same thing - I click on it's icon and it won't start. I'm using Windows 10 Professional and Trend Micro Internet security.

Have you installed the Trend Micro upgrade?

https://esupport.trendmicro.com/en-us/home/pages/technical-support/maximum-security/home.aspx

Have you tried this (whitelisting ccleaner)?

https://community.ccleaner.com/topic/57702-ccleaner-not-working-after-update/?tab=comments#comment-317617

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

5 hours ago, SpearRanchMultimedia said:

Fixed from information you referenced at: 

Fixing the problem was simply a matter of adding ccleaner to Trend Micro's security exception list. Why that exception had to be added after all these years I can't explain but I'm happy to have solved the problem easily. Thanks so much for your help hazlenut!

 

Thanks for posting this. My ccleaner updated a week ago and hasn't worked since. Added CCleaner.exe to my exception list in Trend Micro and Bam, it works again!

Edited by Nelstradamus
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.