Jump to content
CCleaner Community Forums

cCleaner not Launching


Recommended Posts

Greetings... cCleaner has always worked for me for me in the past for many years now and I have all the latest updates (kinda OCD about that lol), but I've tried uninstalling and re-installing with the latest version as suggested but it still doesn't launch. What may I do, please? I'm using Windows 10.

Link to post
Share on other sites
  • 1 month later...

CC Cleaner does't launch (Windows 10 w/Firefox browser).   Recent issue has worked fine over the past year or so.  Disabled Trend Micro Anti-Virus but still doesn't launch.  Have uninstalled and re-installed cc cleaner but still does not launch.

Link to post
Share on other sites
  • Moderators

Have you updated Trend Micro to the 2020 version?

Many users have reported that once Trend Micro is updated to 2020 then CCleaner works as expected again.

NOTE - Updating Trend Micro from within Trend Micro itself will tell you that you are up to date - but you may not be.
You may have the 2018 or 2019 versions of TM, so while that version is up to date itself it is not the latest TM version.

You need to download and install the TM 2020 upgrade https://www.trendmicro.com/en_gb/forHome/products/downloads.html

If that still doesn't clear the problem, try Whitelisting ccleaner in Trend Micro 2020 following the directions in this post
https://community.ccleaner.com/topic/57702-ccleaner-not-working-after-update/?tab=comments#comment-317617

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to post
Share on other sites
On 30/04/2020 at 13:29, nukecad said:

Have you updated Trend Micro to the 2020 version?

Many users have reported that once Trend Micro is updated to 2020 then CCleaner works as expected again.

NOTE - Updating Trend Micro from within Trend Micro itself will tell you that you are up to date - but you may not be.
You may have the 2018 or 2019 versions of TM, so while that version is up to date itself it is not the latest TM version.

You need to download and install the TM 2020 upgrade https://www.trendmicro.com/en_gb/forHome/products/downloads.html

If that still doesn't clear the problem, try Whitelisting ccleaner in Trend Micro 2020 following the directions in this post
https://community.ccleaner.com/topic/57702-ccleaner-not-working-after-update/?tab=comments#comment-317617

Thanks...updating Trend Micro and Whitelisting ccleaner in Trend Micro worked

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...