Jump to content
CCleaner Community Forums
JRCleaner

March 2020 update issue

Recommended Posts

Just opened ccleaner Pro version and it said there was an update. downloaded and updated as usual. Desktop icon wouldn't work, but opening from start menu would. after doing that once it would not do it again. Downloaded trial version from website to overinstall and it worked once. As soon as i ran a scan now it won't open again. This has never ever happened before. It was always a smooth update with no issues. 

Share this post


Link to post
Share on other sites

March 2020 update issue: so i just downloaded it to my second computer and it does the exact same thing. Once it is updated you can run a scan. after that scan if you close the program, you cannot reopen. Prior versions if i mistakenly closed it, i could re-open it right away, but not after this update. something is defintely wrong with the latest update which came out today. Hopefully this can be looked at. Open it once run a scan, click on the shortcut or even the start menu again it will not open up this time. Seems like after some time has passed it will. It is almost as if something is not shutting down after you close it and it is just hanging up. Just a thought.

Share this post


Link to post
Share on other sites

I'm not sure what the problem could be, I'm not seeing it myself.

Could you tell us:
What Windows version is each computer running?
In the new CCleaner versions, when you can open them, do you have Smart Cleaning enabled? (That runs in the background, and a new install/update turns it on).
Do you have Scheduling set and turned on?
Are you using winapp2, or any other extension to CCleaner?
What anti-virus are you using?

No guarantees, but those might help suggest what the issue may be.

Share this post


Link to post
Share on other sites

Hello. I'm a computer tech and I have a client who has purchased the Pro version (a few years ago) and keeps it up to date. However, after a recent update it now closes right away. I click on it, get a circle going around, and then nothing. It's not in the Task Manager, and not running in the systray. I've tried uninstalling and reinstalling. Tried removing it with Revo Uninstaller and then reinstalling but to no avail. I can't get it to run at all now. What's going on?

Mike

Share this post


Link to post
Share on other sites

Hi, thanks for reaching out to our community. We're sorry about the error you have experienced. Our product team is aware of this issue. So far our investigations (as well as this and other threads) show that adding CCleaner to the exception list of your anti-virus should solve the issue - so far this has worked for Trend Micro and Virus Buster.  Or, as suggested above, downloading an older version of CCleaner. 
 

We are urgently continuing to investigate this and appreciate your help with looking for a solution to the error. Thank you. 

Share this post


Link to post
Share on other sites
Posted (edited)

so, I just have to wait for CCleaner to come up with a fix for the problem. ?   Do I get an extension on my service? Please Hurry.  I depend on this .

Where are the older versions available?  Please put the download. 

Edited by docforex
request

Share this post


Link to post
Share on other sites

As the overwhelming majority of these reports involve TrendMicro then this appears to be a TrendMicro problem and it is probably TrendMicro who have to come up with a fix.
Have you reached out to their forum?

CCleaner is working 'normally' with other AVs which suggests that it's not a problem with CCleaner itself.

Previous CCleaner version can be found under 'Older Versions' on the right of: https://filehippo.com/download_ccleaner/

Note that you will have to use the older version in Free mode.
If you register an older version then it will immediately update itself to v5.65 as soon as it registers, leaving you were you were at the start.

Share this post


Link to post
Share on other sites

I have Kaspersky Internet Security and have CCleaner allowed. This is an issue on both my husband's and my Windows 7 Professional desktops. We have the free versions of CCleaner with Smart Cleaning enabled. 5.65 crashes on opening. We reverted to 5.64

Share this post


Link to post
Share on other sites

The staff are in discussion with various AV companies to investigate why their particular AV is preventing CCleaner 5.65 running whilst other AVs are not stopping it.

With some it's been confirmed as simply a case of the user having an older version of the AV and needing to update (usually for free).
eg, TrendMicro 2019 will say that it's up to date but still blocks CCleaner v5.65, if users update for free to TrendMicro 2020 then that doesn't block CCleaner 5.65.

It's always a good idea to make sure that your AV is the very latest version.

Share this post


Link to post
Share on other sites

Hallo,
habe vor ein paar Tagen Cleaner pro plus gekauft. Installation lief ohne Probleme.
Es wurde Vers. 5.63.7540 installiert.
Bei "Nach Updates suchen" im CCLeaner kommt Fehlermeldung:

0x2efd Serververbindung konnte nicht hergestellt werden

Habe probeweise Firewall abgeschalten, Avast (Free) deinstalliert, alles ohne Erfolg.

Hello,
I bought Cleaner pro plus a few days ago. Installation went without problems.
Vers. 5.63.7540 has been installed. With "Nach Updates suchen" in the CCLeaner you get an error message:

0x2efd Serververbindung konnte nicht hergestellt werden

I tried to turn off the firewall, uninstalled Avast (Free), all without success.
(Win7pro)
 
Thank you for help
 
 

Share this post


Link to post
Share on other sites

I am running windows 10 and McAffee AV.  The error message says" Windows cannot access the specified device, path, or file.  You may not have the appropriate permissions to access them".  I'm the administrator of this machine and I "ran as administrator" when I try to install this update to the free version.

Share this post


Link to post
Share on other sites

5.65 suddenly stopped working on Windows 10 Pro 1909 Build: 18363.720.  Using ESET Smart Security Premium.  Never had issues until this release.  Does not start, no GUI, nothing.

Share this post


Link to post
Share on other sites

As a test do an exclusion for CCleaner in Eset and see if it works then.

Post back with result please.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...