Jump to content
CCleaner Community Forums

Recommended Posts

Hello,

I've made a clean install for Windows 10 Pro (Latest Version 1909 18363.720).

And I've installed CCleaner Professional Edition and registered it with my paid key.

I've been alerted by CCleaner to disable pre-loading Microsoft EDGE. and then the system restarted to apply the changes.

Now I keep getting the MSG which I've attached for you in the screenshot. I've tried multiple restart but the issue remain.

How to fix that issue please?

Thanks in advance.

Regards,

Annotation 2020-03-20 174928.png

Share this post


Link to post
Share on other sites
  • Paste the following address into the address bar of the Registry Editor: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\MicrosoftEdge\Main
  • Right-click on Main and select New > Dword (32-bit) Value.
  • Name it AllowPrelaunch.
  • Double-click on the new Dword and set it to 0 if it is not set to 0 by default.

Share this post


Link to post
Share on other sites
17 minutes ago, TwistedMetal said:
  • Paste the following address into the address bar of the Registry Editor: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\MicrosoftEdge\Main
  • Right-click on Main and select New > Dword (32-bit) Value.
  • Name it AllowPrelaunch.
  • Double-click on the new Dword and set it to 0 if it is not set to 0 by default.

 

Thanks for your reply.

 

I've checked. and i do see the setting is already there, and the issue still exist.

 

 

Capture.PNG

Share this post


Link to post
Share on other sites
2 hours ago, Andavari said:

It isn't just one setting as detailed above, it's actually two registry settings to effectively stop CCleaner complaining about it.

See here:
https://community.ccleaner.com/topic/56335-solution-ccleaner-cannot-fully-clean-microsoft-edge-due-to-pre-loading/

 

I've checked the other place. and the value already set but the issue still exist.

 

 

Capture.PNG

Share this post


Link to post
Share on other sites

Hi Andres,

Thanks for bringing this to our attention.

Could you please confirm for me whether once you get this message appear on CCleaner if when you go to Task Manager -> Details you can see MicrosoftEdge.exe running in "Suspended" mode like in the image below:
microsoft-edge-preload.png

Also could you please check your Group Policy settings on the PCs that this message appears. We have a guide on CCleaner.com on how to get there and which settings to change:
https://www.ccleaner.com/docs/ccleaner/troubleshooting/how-to-disable-pre-launching-and-pre-loading-so-ccleaner-can-fully-clean-edge

Please let me know what your current Group Policy settings for this are, and whether changing them to the article solves it for you.

Share this post


Link to post
Share on other sites
8 hours ago, Brad CCleaner said:

Hi Andres,

Thanks for bringing this to our attention.

Could you please confirm for me whether once you get this message appear on CCleaner if when you go to Task Manager -> Details you can see MicrosoftEdge.exe running in "Suspended" mode like in the image below:
microsoft-edge-preload.png

Also could you please check your Group Policy settings on the PCs that this message appears. We have a guide on CCleaner.com on how to get there and which settings to change:
https://www.ccleaner.com/docs/ccleaner/troubleshooting/how-to-disable-pre-launching-and-pre-loading-so-ccleaner-can-fully-clean-edge

Please let me know what your current Group Policy settings for this are, and whether changing them to the article solves it for you.

Hello,

 

Thanks for getting back to me.

 

Well, I've checked Task Manager -> Details and yes it's already disabled as you can see below.

 

image.thumb.png.e60abaaa6fa5b3f8c12aeebe21c03e69.png

 

Regarding Group Police setting's, is already set as you can see below as well.

 

image.thumb.png.994fa7149f8e6109b472a04b73302ea5.png

 

And

 

image.thumb.png.b5c65dd175fdaba2edfb9d7961f1d01c.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...