Jump to content
CCleaner Community Forums

CCleaner Isn't Working anymore even with re-install


Recommended Posts

Yesterday, I ran ccleaner in the morning and it was fine.  Then, went to run it later in the day and it gave an error message saying it couldn't find the files to run it.  When I went into my system's Control panel and looked up the program, it showed it contained zero bytes and an install date of yesterday.  Huh?  So, I tried re-installing it and kept getting messages it couldn't as it couldn't find certain files.  So, I purchased a paid version of the program and tried reinstalling that.  Everything appeared to go well.  I used the defrag program to run a defrag on my system to clean it up.  This morning, I went to run cclearner again and again it can't find the program and when I went into the Control panel to find it, it once again showed zero bytes to the program and that it was installed today (which it wasn't).  I tried a re-install and I just keep getting error messages. 

Can any tell me what the heck is going on?  Thank you in advance.  Also, I'm not having this problem with any of the other systems I run ccleaner on. 

Link to post
Share on other sites

Windows 8, Mcafee

I just tried installing it in safe mode.  It installed okay and I ran it okay.  I just rebooted, still in safe mode, and the program is still usable. 

The interesting thing is - is that I did nothing to the system (no changes at all) between the time yesterday morning when it was working and the afternoon when it started with errors.

 

Link to post
Share on other sites
  • Moderators

I'd suspect that Mcafee is removing it in the background, maybe at boot, we have seen it doing the same thing before with new CCleaner versions.
Here's one from last April, the problem dissappeared after a few days: https://community.ccleaner.com/topic/53757-mcafee-ccleaner/

Mcafee does sometimes seem to have a problem recognising when there is a new version of CCleaner released, and it seems to take them a while to update their database.

They seem to see it as being different to what they expect CCleaner to 'look like' (different filesize? different checksums? I'm not sure how they check it) and so remove it, - of course it's different, it's a new version

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...