Jump to content
CCleaner Community Forums
Joe Lemire

CCleaner starts at startup of my PC slowing it down.

Recommended Posts

Be more specific, what boxes have you unchecked.

I'll cut to the chase though, the "run at startup" checkmark does not do what it sounds like. It tells ccleaner to run a clean at start-up. 

To stop ccleaner loading with windows, turn off smart monitoring.

Edit: I've moved this to the ccleaner help board as this is not a bug

Edited by Nergal

Share this post


Link to post
Share on other sites

I have unchecked the "Run at startup" box.  Where might I find "smart monitoring" to turn it off, please?

Share this post


Link to post
Share on other sites
15 minutes ago, Joe Lemire said:

I have unchecked the "Run at startup" box.  Where might I find "smart monitoring" to turn it off, please?

 

Options.. Smart Cleaning.. untick the 2 boxes.

Share this post


Link to post
Share on other sites

please take a look:

 

ccleaner -> tools -> startup

tab windows -> is there any ccleaner entry?

tab sheduled tasks -> is there any ccleaner entry?

 

if yes -> select the ccleaner entry -> look on the right side -> disable or delete

 

 

ccleaner_autostart trotz deaktivierte smartscreen u autostart_rot.jpg

Share this post


Link to post
Share on other sites

Big thank you to Truim.  Very clear, although after following your instructions: 

ccleaner -> tools -> startup                                                                                              done

tab windows -> is there any ccleaner entry?                                                                none

tab sheduled tasks -> is there any ccleaner entry?                                                     one

 

if yes -> select the ccleaner entry -> look on the right side -> disable or delete    deleted

Result:  After restart CCleaner still starts at system load.

Share this post


Link to post
Share on other sites

You should have Disabled and not Deleted.

The wording in CCleaner is confusing - Delete on that screen just removes it from the list in CCleaner, it doesn't stop it running at start up.

You will now need to use the Windows task scheduler to stop it from running at startup. (Or uninstall/reinstall CCleaner so it shows in the list again).

I'm on my phone at the moment so can't give full instructions on how to do that. Try googling 'remove items from Windows start up' or someone else may be along to give help.

Share this post


Link to post
Share on other sites

it sounds like ...

 

1.) you have the free version with manually sheduled task <- but with deleted entry it should not work anymore (done)

2.) have you the pro-version? (are you an user with admin-privilegs on your pc?)

 

perhaps another way/suggestion to solve the problem: (as nukecad say)

 

-> uninstall ccleaner -> restart your pc

- look in your harddisk/ssd and delete all leftovers - as the install-folder of ccleaner if its still on your harddisk.

- reinstall your ccleaner (if you have the pro-version- enter your registration)

- after reinstall -> look in ccleaner if unchecked all kind of boxes as:

-> options -> settings -> "run ccleaner when the computer starts"

-> options -> sheduling -> disabled (only in the pro-version)

-> options -> smart cleaning -> the 2 options (in the free) - the 3 options (in the pro-version)

 

Share this post


Link to post
Share on other sites
On 10/01/2020 at 18:13, nukecad said:

You should have Disabled and not Deleted.

The wording in CCleaner is confusing - Delete on that screen just removes it from the list in CCleaner, it doesn't stop it running at start up.

You will now need to use the Windows task scheduler to stop it from running at startup. (Or uninstall/reinstall CCleaner so it shows in the list again).

 

yes, nukecad have right -> sorry for my mistake...

Share this post


Link to post
Share on other sites

I want to thank Nergal, hazelnut, trium; and nucad  for your aid.  Unfortunately, none of these instructions have resolved the issue.  trium, I have the free version.  Hopefully, it will be a simple fix.  I have completed each of the instructions to no avail.

Share this post


Link to post
Share on other sites

Perhaps try this Joe.

Right-click on the taskbar on your machine.

Select TaskManager.

When it opens select the 'start-up tab' at the top (If you nothing when the taskmanager opens select more details at the bottom)

If you see ccleaner there click on it once to highlight it and then select (Disable' from bottom right.

Close the taskmanager and then Restart your machine. Make sure you select restart and not shutdown.

Share this post


Link to post
Share on other sites
1 hour ago, Joe Lemire said:

Thank you Sir, but that has disabled because you told me to do that process already.

 

Disabling it means that it will not run at startup.
Isn't that what you wanted to do?

Share this post


Link to post
Share on other sites

hello joe lemire,

 

either: (the simple way)

On 11/01/2020 at 23:32, trium said:

reinstall CCleaner so it shows in the list again).

 

reinstall ccleaner and after this please take a look:


 

Quote

 

ccleaner -> tools -> startup

tab windows -> is there any ccleaner entry?

tab sheduled tasks -> is there any ccleaner entry? <-------------------------------------- there was one entry by you

 

if yes -> select the ccleaner entry -> look on the right side -> disable (not delete - sorry for my wrong comment above for a while)

 

 

 

 

___________________________________________________________________________________________________________________________________________________________

 

or:

On 11/01/2020 at 23:32, trium said:

You will now need to use the Windows task scheduler to stop it from running at startup

 

i dont know how the windows-options named exactly in english - i can only derive it from german windows...

 

 

windows -> control panel -> administrative tools -> task scheduler

or perhaps

windows -> control panel -> system and security -> administration -> subitem (plan tasks)

go to the entry you mean (ccleaner...) -> look on the right side of windows scheduler -> delete it (do not confuse with ccleaner)

 

1633426007_ccleanerwindowsscheduler_1.JPG.63ec3e1fc4da688b82d38a277718b769.JPG

 

917298802_ccleanerwindowsscheduler_2.thumb.JPG.ac21dcd03a7b9062d926dc13415851b4.JPG

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...