Jump to content
CCleaner Community Forums

How to exclude Facebook


Recommended Posts

I have the Pro version and can't figure out how to exclude Facebook because I use two-factor authentication and everytime I close my browser I have to get a SMS with a number to paste in the box on Facebook and it's really  a lot of work. 

Link to post
Share on other sites
  • Moderators

See here for choosing which cookies to keep in CCleaner:

https://www.ccleaner.com/docs/ccleaner/ccleaner-settings/choosing-which-cookies-to-keep

Edit - Tip:
You will also have to use Custom Clean seen on the left of CCleaner when cleaning, since that's the only way it will use your user settings of excluded cookies.

Link to post
Share on other sites
  • Moderators
51 minutes ago, tinem said:

 I did remember when NOT using the Pro cleaner it was functioning as you describe so maybe I should go back to the free version so that when I close browser windows these sites are NOT cleaned<?

That will be because the Free version does not have the option to clean your browser(s) on closing.

The Pro version does have that option, but it's an option you don't have to use it and you can simply turn it off.

Go to Options > Smart Cleaning and either:
Uncheck  'Enable automatic browser cleaning' to stop automatic cleaning of all your browsers. (In the free version this cannot be checked at all, see the screenshot below).
or
use the drop down list next to each browser name to use a different action for each browser that you have.

image.png

That will stop CC cleaning the browsers automatically when you close them.
But running CC manually will still clear those authentication  passwords unless you also uncheck 'Saved passwords' (and possibly 'Saved form information') for the browsers like this for Firefox:

image.png

Link to post
Share on other sites
6 hours ago, tinem said:

can't figure out how to exclude Facebook

 

additional to the pic from nukecad you should use the option "cookies to keep" and take the ones from facebook from the right to the left side.

 

or:

 

you should untick the cleaning-option "cookies" for the used browser you want

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...