Jump to content
CCleaner Community Forums

Recommended Posts

I posted on this forum in March but only got some facetious answer I hope you will take this post really seriously, because it is...

 

I was copying my files to a CD but the total size was larger than the disk could take so I deleted the "temporary files waitng to be copied" ... Then I used CCleaner in secure delete mode and emptied the recycle bin... (It took a long time for overwriting 900Mb of data, but supposed they were temporary file copies in the recycle bin).... The next thing I find is that ALL MY FILES in the "My Documents" folder have been filled with zeros etc... It could be missed for a while since the file sizes do not change, they are just full of rubbish.

 

I have CCleaner version 130.310 and Windows XP SP2 fully up-to-date on a Sony VGN-S5M/S laptop...

 

I now don't trust CCleaner if it is likely to destroy normal file data. Has anybody else experienced this problem?

Link to post
Share on other sites

I posted on this forum in March but only got some facetious answer I hope you will take this post really seriously, because it is...

 

I was copying my files to a CD but the total size was larger than the disk could take so I deleted the "temporary files waitng to be copied" ... Then I used CCleaner in secure delete mode and emptied the recycle bin... (It took a long time for overwriting 900Mb of data, but supposed they were temporary file copies in the recycle bin).... The next thing I find is that ALL MY FILES in the "My Documents" folder have been filled with zeros etc... It could be missed for a while since the file sizes do not change, they are just full of rubbish.

 

I have CCleaner version 130.310 and Windows XP SP2 fully up-to-date on a Sony VGN-S5M/S laptop...

 

I now don't trust CCleaner if it is likely to destroy normal file data. Has anybody else experienced this problem?

 

 

Sounds as if you may have a corrupeted system font

Win 7 Home Premium 64 bit - IE11 - Nod32 - Mbam pro

Link to post
Share on other sites

Sounds as if you may have a corrupeted system font

 

 

I presume that the system font affects everything on the computer, not just "My Documents"... Also, I had backup on another CD which copied back to the computer ok:)

 

So I think fonts have nothing to do with it and "secure delete" has overwritten my data files.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...