Jump to content
CCleaner Community Forums

Custom Theme Being Cleared


Recommended Posts

Hello,

 

I'm using the latest version of CCleaner (1.30.310) and experience problems when using custom themes.

 

1. Right click on desktop > Properties

2. Click Appearance Tab

3. Under 'Windows and buttons' popup menu select 'Windows Classic Style' and Apply.

4. Click Advanced button

5. Now setup a custom theme with various color for the window title, background, font, etc

6. Select the 'Desktop' tab and change desktop color.

7. Select the 'Themes' tab and save your new theme (not sure if this necessary, but just in case), then click OK to close the window.

 

Now run CCleaner using its default settings and clean. Restart your computer.

 

Your custom theme is gone (mostly) and replaced by the standard Window XP theme, except for font size/color.

 

Using Windows XP Pro SP2

 

--LES

Link to post
Share on other sites

Hi pentool, welcome :)

 

I'm not really sure what's happening. My guess is that you have a setting under Advanced that is doing it. Uncheck everything under Advanced and let us know if it's still happening.

Windows Pro Media 8.1 x64  |  8GB Ram  |  500G HDD 7200 RPM  |  All  that I know about my graphics is that it's Intel  :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...