Jump to content
CCleaner Community Forums

CClenaer Mac - Keep Cookies Not Working


Recommended Posts

I'm using the latest version of CCleaner for Mac, 1.17.603.

I'm trying to use the feature under Options > Cookies > select the cookies you want to keep. 

I try to visit all my websites that I want to save my cookies for so I don't have to keep logging in to each website after I run CCleaner. Then, after visiting all my websites for cookies I want to keep, I try to find the cookies within CCleaner and no cookies can be found! I've quit Safari completely, but no cookies ever show up in the list within CCleaner. 

This feature is ONLY broken on Mac. The "cookies to keep" feature works great on Windows computers!

I even went as far as to freshly install my Mac OS. I installed a fresh copy of CCleaner, and the bug STILL exists! 

Could CCleaner PLEASE fix this!? 

Edited by AntiTrust
Link to post
Share on other sites
  • 3 weeks later...
On 13/10/2019 at 15:28, AntiTrust said:

I'm using the latest version of CCleaner for Mac, 1.17.603.

I'm trying to use the feature under Options > Cookies > select the cookies you want to keep. 

I try to visit all my websites that I want to save my cookies for so I don't have to keep logging in to each website after I run CCleaner. Then, after visiting all my websites for cookies I want to keep, I try to find the cookies within CCleaner and no cookies can be found! I've quit Safari completely, but no cookies ever show up in the list within CCleaner. 

This feature is ONLY broken on Mac. The "cookies to keep" feature works great on Windows computers!

I even went as far as to freshly install my Mac OS. I installed a fresh copy of CCleaner, and the bug STILL exists! 

Could CCleaner PLEASE fix this!? 

 

Link to post
Share on other sites

I have similar problem with CCleaner on my PC. I save the cookies for my bank so that I don't have to get a code from the bank each time I want to log onto my account but it doesn't work and I have to get a new code each time. What's up?? What am I doing wrong? or does this feature just not work?

Link to post
Share on other sites
  • Moderators
3 hours ago, Gary Sokolik said:

I have similar problem with CCleaner on my PC. I save the cookies for my bank so that I don't have to get a code from the bank each time I want to log onto my account but it doesn't work and I have to get a new code each time. What's up?? What am I doing wrong? or does this feature just not work?

If you have it on pc it's not the same issue, you should start a new topic in the ccleaner help board.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...