Jump to content

CCleaner removes all Quick Access Folders. Help


SRoy

Recommended Posts

It has become quite irritating when I run ccleaner and see that my fav/important files are gone and been replaced with the default folders i.e the Desktop, Download, Documents, and Pictures.

Please help I tried unchecking all the windows and system that would likely interfere with the quick access. I'll attach the screenshot of the boxes I unchecked in CCleaner.

Annotation 2019-09-18 230602.png

Edited by SRoy
Removed an unnessessary image
Link to comment
Share on other sites

  • Moderators

Moved to Ccleaner help board

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • Moderators

Perhaps open a document so it appears in Quick Access.

Then open CCleaner and right click on each item under Windows Explorer list and select 'clean' Only that item will get cleaned so you should be able to then figure out which setting is doing it.

 

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

  • Moderators

Looking through all the built-in cleaners I've got ticked I don't see what could be causing it.

Although, if you're using anything like the community Winapp2.ini file, or any CCleaner enhancers try to disable or remove them and see if that remedies the issue.

Link to comment
Share on other sites

  • 4 weeks later...
  • Moderators
31 minutes ago, Wvagreen said:

I am missing several very important files and am hoping ccleaner did not delete these. I am seeing a vault on my computer than was never there before. Please please help

That doesn't seem like a ccleaner issue.  You can see exactly what ccleaner finds and deletes by running ccleaner from a command window with the export switch .  However I would suggest you immediately go find malware help.  You can read rule ten in our forum rules to find a trustworthy malware helper sites.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.