Jump to content
CCleaner Community Forums
bichonsr

Analyze button is grayed out !

Recommended Posts

hi.

This is just started to happen on my Mac (new mac and latest version).. i don't see anything here on the first so many pages of the forum, and there are 249 pages returned in the result.

please ?

 

steve

Share this post


Link to post
Share on other sites

It has been known to happen occasionally, sometimes CC gets stuck loading and if you wait a while then the button becomes active again.

I've had it in the past on a Windows machine.
I captured some debug logs and it seemed to be an issue with CCleaner trying to check for updates but not making a connection.

Try turning off your internet connection then running CCleaner and seeing if that stops it happening.
CC should recognise that there is no internet so won't try to look for an update.
It's not a regular workaround, but it would point out if that is the issue here.

In the end though I would try uninstalling and reinstalling CCleaner, that usually fixes it.

Share this post


Link to post
Share on other sites

great idea !.

i had to reboot my computer for an update.. and the program behaved. but next time i will follow your instructions !

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...