Jump to content

ccsetup558.exe free version refuses to install

Recommended Posts

WIN XP 32 bit PC............I received the typical "CCleaner update" message


I proceeded to Piriform site and downloaded the ccsetup558.exe file and saved it where I always do

opened the file and confirmed "run" - the packet moves / opens as it should to 100% then POOF / GONE - no install takes place

earlier I decided to try again - TRIED to delete the ccsetup558.exe file and alerted that I canNOT as it's "running"


Did a reboot which then allowed me to delete the file - then went back to the website - downloaded and saved AGAIN

still refuses to run or install



Link to comment
Share on other sites

I have the free version of CCleaner. I too am trying to update to 5.58. I am running a fully updated windows 10 64 bit, with Kaspersky Internet security. I've tried to update but got the error message below. I've deleted the download, tried again - same error. So I uninstalled, rebooted and tried again - same message. I can reinstall using the ignore option, but it only goes in as 5.57 and I keep getting the message to update. In other words, it's reinstalling as 5.57. Slim build gives the same error

Any help please?

Annotation 2019-06-07 065630.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.