Jump to content

CCleaner for Mac hangs


Markj57

Recommended Posts

I have CCleaner Free 1.15.507 running on a Macbook Pro.  I have used CCleaner for years without trouble.  I went to run it and it asked me to upgrade to 1.15 so I did. Now whenever I run it, it hangs at 93% while looking at Google Chrome Internet Cache. I have uninstalled and reinstalled CCleaner, rebooted, done all the basics. This is the screen where it stops working.  Any suggestions?

image.thumb.png.5247b45198c58d4aa50414ac4830c366.png

Link to comment
Share on other sites

  • Moderators

See my answer here

And maybe come back and tell us if it helped.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • Moderators
3 hours ago, Markj57 said:

Nergal,

I have never had to close Chrome or turn off sync before, but did so, and it hangs in exactly the same place. Any other suggestions?

 

Mark

I've asked those above for attention as that was my main/only idea

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • 8 months later...
  • 1 month later...

My won't even get passed 0% on my main user - but works fine with my other users on my Mac. I've tried un-installing and re-installing. Still does the same thing. 

1110870123_ScreenShot2020-03-03at6_33_55PM.thumb.png.f2f5c97616b7b5822a9eb81521fa4cd6.png

Edited by Roxann
added pic
Link to comment
Share on other sites

  • Moderators
Quote

My won't even get passed 0% on my main user - but works fine with my other users on my Mac

 

That sounds like a user permissions issue, check what is different in the main user permissions to the other users.

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.