Jump to content

Upgrade fails


Recommended Posts

Yes, I am connected to the Internet during the installation.


Weird, I just updated my Windows 7 machine with no issues. It is the Windows 10 machine that is having the install issues. 

I open CCleaner and it tells me there is an upgrade available. I click to download the install. The installation starts on its own. I have not renamed anything. I don't see any way to exit/close the program during the install, no do I see any way to download the install file outside of CCleaner.

Link to comment
Share on other sites

Went there, did that. Only one for me was the free version, and I've paid for the Pro version. Downloaded anyway and ran install. Still failed installing one file : program files/ccleaner/ccleaner64.exe. Tried installing from my downloads folder - same thing. Never had ANY issues before this current update (5.56).


TIME OUT!  Restarted the computer and tried it again. this time it completed! thanks for all the suggestions!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.