Jump to content

bug reprort latest version of c cleaner


Recommended Posts

tried to download latest version of c cleaner

download ok but when I try to open file I get error opening file for writing

if I try to click retry the error just pops back up again if I click ignore it continues to load the set up but

when I open it up from desktop its says its the 551.6939 version and you get the update box at bottom of page

I have trieid unistall of programme and tried re-install and get same issue cant get it to upgrade to the latest version




Link to comment
Share on other sites

I'm also getting an error attempting to update to the new version.  I've tried suspending my Malware and Anti-virus.  I also suspended my VPN.  Still no luck.  I haven't had do any of the aforementioned for previous updates.  This one isn't baked yet.  Return it to the development oven.


Link to comment
Share on other sites

Same here. I agree with DesertRat...it needs to go back in the development oven to finish up and be correct.

Tried multiple times today to do the update, and it's been a no-go every time, just like davidfra1. Downloads fine but won't install.

Link to comment
Share on other sites

I was having the same problems updating to 5.52 described above, but tried one last time (before submitting this) and successfully somehow got it updated.

Prior to this, all I did was to clear the Firefox cache, restart my computer and download the setup file again. I opened the setup file from the File Explorer Downloads folder instead of opening it from Firefox. The first time this didn't work, but it did the second time. (?)

The previous version 5.51 and all other previous versions updated cleanly except 5.50 (which also was messed up, but I was able to eventually get it installed). What's with the lack of quality control, Piriform?

-Allen, Windows 10 using the latest Firefox

Link to comment
Share on other sites

  • Moderators
9 hours ago, davidfra1 said:

I get error opening file for writing

For anyone that is having that exact issue try the instructions in this post by Nergal:

Those instructions by Nergal seem to be working for some people!;)


Link to comment
Share on other sites

hi guys found a solution

1. I made sure there were no intances of c cleaner  in the task manager (press ctl alt delete as same time)

2. temp disable your anti virus or malwarebytes

3. Important run the download as admin

thats it it worked for me.... thanks to everyone that contributed

Link to comment
Share on other sites

  • Moderators

Or for any software really.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.