Jump to content
CCleaner Community Forums

How to reset the "don't ask again" setting?


Recommended Posts

Hello,

CCleaner free version (latest version) will not clean Edge's cache unless all instances of Edge (even the hidden ones) are terminated. It displays a dialog to that effect, and there's a checkbox "don't ask again", which I checked. I believed it would set CCleaner to terminate Edge automatically without asking, but instead it now simply ignores it. How do I reset this so it asks again?

Thanks!

Link to post
Share on other sites
  • Moderators

Try unchecking Options>Advanced>'Hide warning messages'.

Edit - sorry that used to work but seems to have stopped? I'll try and find something else.
(Because I've turned mine off now and can't get it back either).

Link to post
Share on other sites
47 minutes ago, nukecad said:

Try unchecking Options>Advanced>'Hide warning messages'.

Edit - sorry that used to work but seems to have stopped? I'll try and find something else.
(Because I've turned mine off now and can't get it back either).

And that setting is already unchecked in mine ;)

Link to post
Share on other sites
  • Moderators
56 minutes ago, PierreS said:

And that setting is already unchecked in mine ;)

In the past you sometimes had to toggle it on, run a clean or analyze, and then toggle it off again to reset the dialogue.

I'm not sure why its not working now, they must have changed something? (Maybe a bug?).

As hazelnut says you could try resetting to default, but make a note of all your changes, includes, and excludes first in case it resets those as well.

Link to post
Share on other sites
2 hours ago, nukecad said:

In the past you sometimes had to toggle it on, run a clean or analyze, and then toggle it off again to reset the dialogue.

I'm not sure why its not working now, they must have changed something? (Maybe a bug?).

As hazelnut says you could try resetting to default, but make a note of all your changes, includes, and excludes first in case it resets those as well.

Resetting to default worked. Thanks!

Link to post
Share on other sites
3 hours ago, hazelnut said:

How about 'Restore Default Settings'  under Options.. Advanced?

It worked. Fortunately I didn't have too many non-default settings… Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...