Jump to content
CCleaner Community Forums

CCleaner 5.44.6575 bugs - black or blank icons, missing power meter


Recommended Posts

I had an issue with 5.44.6575. I'm not running any other cleaning software. 

I often run the registry cleaner but rarely run the application cleaner. A few days ago I did run the app cleaner;  my settings included clearing Windows Explorer jump lists. (See image below; no Advanced cleaning was chosen.)

After the clean, desktop icons were black boxes instead of icons, and icons in the Windows 10 Start Menu were blank (although they were the correct color). Some repaired after a reboot. The remaining ones were repaired after a second reboot. 

The bigger problem was that a tray icon run by Lenovo Vantage showing battery level disappeared. I could get it back by opening Lenovo Vantage and turning off then on the switch to show the icon, but this would only persist during the current session.  On reboot the icon disappeared again. I depend on this icon rather than the Windows power icon because I use the Lenovo Conservation Mode for battery charging, and I want to see what level my battery is at when I unplug from charging. 

The only solution was to uninstall and reinstall the Lenovo application, which also involved removing and reinstalling an integral system driver; quite a pain. 

These issues appear to be solved, but I am concerned there may be other issues under the hood I am not aware of yet. 

cc6575.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...