Jump to content
CCleaner Community Forums

Recommended Posts

my problem never solved wich is CCleaner v5.44.6575 and older versions not working in SAFE MODE at all & not working when i choose "run ccleaner" in recycle bin and ONLY when the internet is disconnected, i'm asking you guys PLEASE PLEASE PLEASE fix it or tell me what is the problem, i tried with many computers and it STILL happens.

Cold Hands , Warm Heart

Link to post
Share on other sites
  • Moderators

what is your OS?
which was the last version that did work?, have you found one?

for example, the version I've stuck with is v5.40 - so try that if you haven't already.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to post
Share on other sites

- windows 7 ultimate sp1

- i dont remember last version that worked.

- but lets iamgine if tried the version you suggested, did you guys still not thinking about NOT fixing it?. i'm sorry but its two versions now and it did not get fixed.

ireally love ccleaner and being using it for years now.

Cold Hands , Warm Heart

Link to post
Share on other sites
  • Moderators
3 hours ago, theeban055 said:

- windows 7 ultimate sp1

- i dont remember last version that worked.

- but lets iamgine if tried the version you suggested, did you guys still not thinking about NOT fixing it?. i'm sorry but its two versions now and it did not get fixed.

ireally love ccleaner and being using it for years now.

Moderator's are just fellow users who can ban spammers, we have no connection to actually fixing the problems. 

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites
On ٩‏/٧‏/٢٠١٨ at 01:14, mta said:

what is your OS?
which was the last version that did work?, have you found one?

for example, the version I've stuck with is v5.40 - so try that if you haven't already.

thankyou i tried it and it work perfectly, but what causes the problem? this is my question to the devolopers.

Cold Hands , Warm Heart

Link to post
Share on other sites
On ٩‏/٧‏/٢٠١٨ at 21:22, Nergal said:

Moderator's are just fellow users who can ban spammers, we have no connection to actually fixing the problems. 

thankyou, i know but why they dont reply to us or tell us what causes the issue?.

 

Cold Hands , Warm Heart

Link to post
Share on other sites
  • Moderators
3 hours ago, theeban055 said:

thankyou, i know but why they dont reply to us or tell us what causes the issue?.

 

Moderators don't know what causes it, piriform staff rarely come to the forum

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

I'm running Windows 10 Version 1803 and trying to run CCleaner v5.44.6575

It will NOT run whenever I ask it to "Run Cleaner" - it simply shuts down every time!

It will run "Analyse" and it will run "Scan for Issues" on the Registry clean. 

I've re-installed it several times but no joy whatsoever!

All my previous versions ran like clockwork. 

Any advice please? 

Edited by CarlL
missed comments
Link to post
Share on other sites
  • Moderators
4 hours ago, CarlL said:

I'm running Windows 10 Version 1803 and trying to run CCleaner v5.44.6575

It will NOT run whenever I ask it to "Run Cleaner" - it simply shuts down every time!

It will run "Analyse" and it will run "Scan for Issues" on the Registry clean. 

I've re-installed it several times but no joy whatsoever!

All my previous versions ran like clockwork. 

Any advice please? 

If you're running Kaspersky then see here

https://forum.piriform.com/topic/52058-ccleaner-v543-close-on-clean-work-around/

Otherwise please start a new thread as this topic is concerning a different bug

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...