Jump to content
CCleaner Community Forums

5.42.6499 does not install correctly


Recommended Posts

after install today the version still says 5.42.6495 .

Also cleaning does nothing make the gui disapper. Task manger show ccleaner running with /monitor switch.

I tried uninstall manually and then install. Still no joy.

 

Link to post
Share on other sites
  • Moderators

try this;

uninstall your current version first.
then go into the Program Files folder for CC and delete its contents
    (keep the .ini file if you have customised settings)
download the latest build from here; https://www.piriform.com/ccleaner/builds
reboot the PC then install CC from your downloaded file.

if no luck, try the install with the PC in Safe Mode.
and try the Slim or Portable builds to see if they work.

Link to post
Share on other sites

I am having the same problem. But I think it is because the new version is not correctly uploaded. Because the page where you download the latest version still says I am downloading v5.42.6495.

Link to post
Share on other sites
  • Moderators
21 minutes ago, Joseph29 said:

I am having the same problem. But I think it is because the new version is not correctly uploaded. Because the page where you download the latest version still says I am downloading v5.42.6495.

You should be able to get .6499 at https://www.ccleaner.com/ccleaner/builds

Are you saying that page is serving .6495?

Link to post
Share on other sites

after doing as  mta said I got 5.12.6499 to install but it will not clean anything.

It finds stuff when you Analyze but when you "Run Cleaner" the app dissapears.

When you open the app again and Analyze, you get the same files in the list.

Nothing in Windows logs about this program.

Link to post
Share on other sites
  • Moderators
35 minutes ago, garage_dba said:

after doing as  mta said I got 5.12.6499 to install but it will not clean anything.

It finds stuff when you Analyze but when you "Run Cleaner" the app dissapears.

When you open the app again and Analyze, you get the same files in the list.

Nothing in Windows logs about this program.

This is a known issue with 5.42, don't quote me but I believe a fix is due in 5.43

Link to post
Share on other sites
14 hours ago, Joseph29 said:

I am having the same problem. But I think it is because the new version is not correctly uploaded. Because the page where you download the latest version still says I am downloading v5.42.6495.

 

Link to post
Share on other sites
  • 3 weeks later...

I installed the newest version V5.43.6522 (64bit). It still does not clean. The Windows application log has this:

Fri.Faulting application name: CCleaner64.exe, version: 5.43.151.6522, time stamp: 0x5b06f9ea
Faulting module name: CCleaner64.exe, version: 5.43.151.6522, time stamp: 0x5b06f9ea
Exception code: 0x40000015
Fault offset: 0x00000000005b9f36
Faulting process id: 0x16cc
Faulting application start time: 0x01d3fe86694c1e75
Faulting application path: C:\Program Files\CCleaner\CCleaner64.exe
Faulting module path: C:\Program Files\CCleaner\CCleaner64.exe
Report Id: a7982588-6a79-11e8-b790-902b34da1143
 

This is on Windows 6.1(build 7601:service pack 1) .

 

Link to post
Share on other sites
  • Moderators

some known issues with the version of CC you are using is with Kaspersky and MalwareBytes, do you use those?

in the meantime, revert to an earlier version of CC until the next release.
previous versions are available from FileHippo.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...