Jump to content
CCleaner Community Forums

Update not recognized as installed

Recommended Posts

Unfortunately, I don't recall my initial version, but I attempted to update to 5.42.6299 today via the update box on the SW home page.  However, the initial version was less than four months old.  But, after running the install, I got a pop up error box saying that the current version was not installed, and that I needed to update the SW.  I went through the process again, and the same error code came up.  By chance, I found a link on this site for an upgrade.  After running that, I no longer have an error code.

Has CCleaner been hacked again?

Link to post
Share on other sites
  • Moderators
10 hours ago, Tedejr said:

Has CCleaner been hacked again?

There seems to have been a slight issue with a time delay between the update being released and it becoming available on the download site linked to by the update pop-up (filehippo).

So those who tried shortly after the update was released found that they were downloading the version that they already had, instead of the updated version.
And of course this reported again that there was a newer version available.

As you found the 'builds' page on the Piriform site did have the new vesrion, it was just the distribution site that had a delay in making it available.

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...