[[Template core/front/global/favico is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Jump to content
CCleaner Community Forums

ccleaner has stopped working


Recommended Posts

  • Admin

Please can you describe your issue in a bit more detail? This will help us to understand the issue and to try to reproduce it ourselves.

  • When does it stop working? (e.g. when it launches, during clean)
  • What behaviour do you see? (e.g. the CCleaner window turns white and a message says "CCleaner has stopped responding" or "the CCleaner window freezes and if I click on the buttons nothing works")
Link to post
Share on other sites

I am seeing similar issues since upgrading systems from 5.41 to 5.42 -- particularly on Window 2008R2 system.     I can install the upgrade and run Analyze.   However, CCleaner64.exe crashes immediately after clicking the Run Cleaner button

Link to post
Share on other sites
15 hours ago, Stephen Piriform said:

Please can you describe your issue in a bit more detail? This will help us to understand the issue and to try to reproduce it ourselves.

  • When does it stop working? (e.g. when it launches, during clean)
  • What behaviour do you see? (e.g. the CCleaner window turns white and a message says "CCleaner has stopped responding" or "the CCleaner window freezes and if I click on the buttons nothing works")

(win 7 Home, Service Pack 1, 64 bit)  -opened CCleaner Pro, -hit the "Run" button, -hit the "continue" button beside ...files will be deleted... warning. 2-3secs later program goes lighter colour, and we get the "CCleaner has stopped working" windows is checking for a solution to the problem, then switches to "a problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available. Note, the program did not close,and had to be shutdown manually. p.s. have used this program for years without a hitch, before using this update (5.42.6495) (64-bit)

Link to post
Share on other sites

Yes, ccleaner has stopped working since the latest upgrade on my machine, also. Windows 10, ccleaner v5.42.6495 (64 Bit). It opens as usual, and the 'Analyze" button performs as it should. As soon as I click 'Run' it either opens a "Program stopped working" window or just simply shuts down and disappears. I have tried uninstalling and reinstalling the entire program; that does not resolve the issue.

Link to post
Share on other sites

I have exactly the same problem here with Windows 10 1709 Build 16299.402 x64 and Kaspersky Anti-Virus 18.0.0.405(g).

If I close Kaspersky completely, CCleaner works; whitelisting CCleaner in Kaspersky has no effect. In a virtual machine with Windows 10 x86 and Avast I don't have this problem.

Link to post
Share on other sites
5 hours ago, JerryM said:

Windows 10, ccleaner v5.42.6495 (64 Bit). It opens as usual, and the 'Analyze" button performs as it should. As soon as I click 'Run' it either opens a "Program stopped working" window or just simply shuts down and disappears. I have tried uninstalling and reinstalling the entire program; that does not resolve the issue.

Ditto. I am using the "Professional" version, if that makes a difference.

Is there any way to roll back to or install the previous version, since no one at Piriform seems to care about this issue?

Link to post
Share on other sites
  • Moderators
29 minutes ago, Kym said:

Ditto. I am using the "Professional" version, if that makes a difference.

Is there any way to roll back to or install the previous version, since no one at Piriform seems to care about this issue?

Older versions are on right-hand side of page

https://filehippo.com/download_ccleaner/

Link to post
Share on other sites

A problem caused the program to stop working correctly.
Windows will close the program and notify you if a solution is acailable.

v5.42.6495(64 Bit) Windows 10 Pro 64-Bit
AMD Anthlon II X4 635 Processor, 8.0 GB  RAM NVIDA GeForce 8400GS

04/29/2018 22:07 GMT

Link to post
Share on other sites

Same problem when running either pro or free ccleaner on Win 10 Pro with Kaspersky Small Office Security; no such problem on another Win 10 Pro system using BitDefender.  On the first system, I removed Kaspersky & installed Emsisoft; ccleaner now works normally.  So it appears to be a Kaspersky issue.

Link to post
Share on other sites

Insanity of it all is that the automatic feature is still working!

Only have Kaspersky on two machines that the grandchildren frequent.

Thank you for your reply. Hopefully a subsequent version will work around Kaspersky.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...