Jump to content
CCleaner Community Forums
Randroid

5.42 crashes on Server 2008 R2

Recommended Posts

 I have CCleaner version 5.42 installed on Windows Server 2008 R2 running inside Oracle VirtualBox.

 

When I click "Run Cleaner",  It crashes with a pop-up dialog that says "CCleaner has stopped working.  Windows can check online for a solution to the problem..."

 

If I drop back to version 5.41, it runs without a problem.

Share this post


Link to post
Share on other sites

I see there are a couple of other threads already on this topic.  Adding my voice to the masses - 5.42 released today crashes on all my Server 2008 R2 systems.  Any fix for this yet?

CCleaner 5.42 crash 4.23.2018.png

Share this post


Link to post
Share on other sites

i got the same problem i use windows 10 pro the latest version i keep my pc up to date in my windows and on my programs and drivers. after i update the new version of ccleaner v5.42.6495 when i go to run it the program stop working windows they can not find or fix the problem and after this i go to make restart on my pc to uninstall it and i get and my first blue screen :(. This version is very very bad not working and the version 5.41 haves some bad bugs try from filehiippo the version 5.40 is working very very nice is like the old very good ccleaner ;)

 

Share this post


Link to post
Share on other sites

Daril666,

Thanks for the reply.  Even though 5.41 seems to be working ok, I think I’ll take your advice and drop back to 5.40.

Thanks

Share this post


Link to post
Share on other sites
8 hours ago, daril666 said:

i got the same problem i use windows 10 pro the latest version i keep my pc up to date in my windows and on my programs and drivers. after i update the new version of ccleaner v5.42.6495 when i go to run it the program stop working windows they can not find or fix the problem and after this i go to make restart on my pc to uninstall it and i get and my first blue screen :(. This version is very very bad not working and the version 5.41 haves some bad bugs try from filehiippo the version 5.40 is working very very nice is like the old very good ccleaner ;)

 

Please see:

 

This thread is for Windows Server 2008 issues only.

Share this post


Link to post
Share on other sites

I am seeing similar issues since upgrading systems from 5.41 to 5.42 -- particularly on Window 2008R2 system.     I can install the upgrade and run Analyze.   However, CCleaner64.exe crashes immediately after clicking the Run Cleaner button

Share this post


Link to post
Share on other sites

Seeing the same issue persist into v5.43 on Server 2008R2...  5.41 still works great.

Share this post


Link to post
Share on other sites
1 minute ago, lnxcwby said:

Seeing the same issue persist into v5.43 on Server 2008R2...  5.41 still works great.

Ugh, that's disappointing.  I was planning on trying that later.  Would be nice to see devs address this.  Guess no one cares about the "older" versions of Windows Server.  :-(

Share this post


Link to post
Share on other sites

I do believe the devs are working on this, sorry this release did not fix the issue.  I've alerted the devs to this.

Share this post


Link to post
Share on other sites

Hello All,

I am having the same issue with Windows 2008R2 64x

I am looking for the version that is reported to work in this post "5.4.1"

Please let me know where I can get this file.

Thank you,

 

Eddie

Share this post


Link to post
Share on other sites

Filehippo has the older versions to download. Look on the right of the page.

Sorry can't link from this phone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...