Jump to content
CCleaner Community Forums

Not cleaning applications


Recommended Posts

Hello!  I am new to the forums and not sure if I am on the correct board.  I have the Pro version 5.40 for Windows 10.  64 bit. I use Google instead of Edge to get on the Internet.  Even though it is checked on the application(s) area and I have chosen to run cleaner on close, it doesn't show that Google has been cleaned.  Only the Microsoft items are on the list.  I have recently purchased a new laptop and have had to re download my subscription.  Thank you for any suggestions.

Link to post
Share on other sites
  • Admin

Hi,

Sometimes there is a process associated with Google Chrome running during the cleaning operation and this may cause Chrome cleaning to be skipped. All internet browsers need to be closed in order for them to be cleaned properly by CCleaner.

You may have a setting in Chrome that allows background applications to run after Chrome has already been closed.

To disable this setting, open Google Chrome> click Menu (3 parallel lines in top right) > Settings > Show advanced settings...> uncheck "Continue running background apps when Google Chrome is closed".

After you have disabled this setting, please run CCleaner again to see if the problem has been resolved.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...