Jump to content

Registry Cleaner cannot save deleted registry files in 5.38


Recommended Posts

Running Dell Venue 11 Pro with i5-4300Y CPU and 4 GB RAM ... Windows 10 Build 16299.125

I have installed the latest free version of CCleaner, 5.38, and I attempted to clean the registry. When I get to the part about saving the to be deleted registry files in my Document Folder, I get the following error message ... "File not found. Check the file name and try again". I uninstalled CCleaner from the machine, reinstalled it, and tried again. I got the same result and could not clean the registry. 

Link to comment
Share on other sites

try check whether windows defender controlled folder access is enable or not

if it is enable, try disable it then clean the registry again

Do not clean all detected registry problem unless you know what you're doing


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.