Jump to content
CCleaner Community Forums

Flash settings in Chrome

Recommended Posts

I need to set a flash link in my "allowed" apps, but chrome://plugins/ is busy or now on a different site. I've tried using the settings menu, but the website: https://apps.facebook.com/onthefarm/ is not able to be entered there. "/onthefarm/" can be typed but it is removed in edit. I turned off all my extensions; tried logging out of Facebook; tried loggining into Google and cleaned the browser; and tried again. Nothing works. Can you tell me if I save a cookie in Ccleaner if that helps? I use McAfee firewall and can't find or don't know how to put the flash cookie there, either. I sent a report to Google, but I don't know if they reply to those. I don't really want to use FireFox, ok. The setting is Flash global (ask) and Flash link website name added to the "Contents" under Privacy and Security, Advanced settings in Chrome (allow). I know I've asked McAfee about this same problem years ago, but the answer was distracting-ly not right. I also want to download the "Gameroom" but my computer is wonky so I haven't done it. I do allow flash to store information from the game, but I'm not sure if I should be using a special "advanced" setting in cCleaner to get it to work properly and not delete data stored there. 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...