Jump to content
CCleaner Community Forums
Sign in to follow this  
Mainman407

Piliform CCleaner run issues

Recommended Posts

Yes, first of all, allow me to provide system information in order for any serious responders to properly assess issues described hereafter.

My system is Windows XP Pro. My CPU is an Athlon 1.2MHz Socket A,  and I have 2.5 MB of RAM. And yes I know it's old, very old. As a matter of fact, I thought I say a tag somewhere inside which read: Shipped by Mayflower express.

Anyway, the last version of CCleaner that actually worked on my system was v5.28. All future versions have downloaded without problems and I think the installations were successful as well. But as soon as I clicked on "Open" the program, a pop-up box immediately pops up saying that an illegal act occurred and the program must shut down. Somewhere I have written down the exact notification and will forward it when I remember where I wrote it down. But I do recall the message indicated a memory location where the problem supposed to have originated.

Does anyone know what the problem could be and how I should go about to repair it.

 

Share this post


Link to post
Share on other sites

what Service Pack are you running?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...