Jump to content

deep scanning sd card; it gets removed


Recommended Posts

Hi. I have windows 7 64 bit. I recently found a sd card that I have used before for an andriod phone and some of the data were missing (perhaps I deleted it when I used it) and I was trying to recover them.

When I run quick scan, it did not find anything and when I run the deep scan, the scan finishes at stage 1 around 24%. then skips to stage 2 and finishes.

there are some files found, but when i try to recover them I see this: (attached image)

no files recovered and "The wrong diskette is in the drive. Insert %2 (Volume Serial Number: %3) into drive %1."

the removable disk is not accessible. it says please insert a disk into Removable Disk (F:). (you can see that the  grey icon in the image as well)

is there any way to fix this problem? I just want to recover the files :(

my sd card is microSD in exFAT format, 59.4 GB. used 18.6 and free space 40.8.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.