Jump to content
CCleaner Community Forums
espangor

ccleaner icon on windows 10 not working

Recommended Posts

i noticed today the the icon image was white, i clicked the icon an got the message as shown in the attachment. i downloaded the newest version an i still get the same message, i have another laptop an i just noticed the same thing how can i fix it

i am running windows 10 on both

post-80093-0-40536200-1506290389_thumb.png

Share this post


Link to post
Share on other sites

Exactly the same problem here (Windows 10, 64 bit, Avast).

 

Icon even disappears and I cannot start CCleaner anymore.

It starts once after a new download (latest version), but afterwards icon disappears again and I get the same error message as mentioned above.

Even in folder 'Program Files' no more executable file to be found.

 

How to fix this problem ?

Share this post


Link to post
Share on other sites

You are both using Avast. Is there anything in quarantine or history about CCleaner in Avast ?

Share this post


Link to post
Share on other sites

I had the same issue.. 

 

Windows 10 Creators 1703  Avast (nothing in Virus Chest or Exclude or Include for anything in anything Avast) but still no Desktop Icon..

 

Went into shortcut Properties to update icon got an error..  You do NOT have permission to access this file.. 

 

So here are the steps I took to fix.

  1. Open Explorer and went to c:\program files\
  2. Right clicked on CCleaner folder, selected Properties
  3. Click on Security Tab, then Advanced button.
  4. In the Advanced Security Settings window clicked on Change permissions button.
  5. Checked the box labeled, Replace all Child object permission entries with inheritable permission entries from this object.
  6. clicked Apply button
  7. then click OK button.

 

Icon appeared correctly instantly..

 

Jerry.

Share this post


Link to post
Share on other sites

I had the same issue.. 

 

Windows 10 Creators 1703  Avast (nothing in Virus Chest or Exclude or Include for anything in anything Avast) but still no Desktop Icon..

 

Went into shortcut Properties to update icon got an error..  You do NOT have permission to access this file.. 

 

So here are the steps I took to fix.

  1. Open Explorer and went to c:\program files\
  2. Right clicked on CCleaner folder, selected Properties
  3. Click on Security Tab, then Advanced button.
  4. In the Advanced Security Settings window clicked on Change permissions button.
  5. Checked the box labeled, Replace all Child object permission entries with inheritable permission entries from this object.
  6. clicked Apply button
  7. then click OK button.

 

Icon appeared correctly instantly..

 

Jerry.

Weird, I wonder would could have garbled / set to deny the NTFS permissions?

Share this post


Link to post
Share on other sites
On ‎10‎/‎6‎/‎2017 at 13:32, regalcars said:

I had the same issue.. 

 

Windows 10 Creators 1703  Avast (nothing in Virus Chest or Exclude or Include for anything in anything Avast) but still no Desktop Icon..

 

Went into shortcut Properties to update icon got an error..  You do NOT have permission to access this file.. 

 

So here are the steps I took to fix.

  1. Open Explorer and went to c:\program files\
  2. Right clicked on CCleaner folder, selected Properties
  3. Click on Security Tab, then Advanced button.
  4. In the Advanced Security Settings window clicked on Change permissions button.
  5. Checked the box labeled, Replace all Child object permission entries with inheritable permission entries from this object.
  6. clicked Apply button
  7. then click OK button.

 

Icon appeared correctly instantly..

 

Jerry.

Jerry this fixed my problem! Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...