Jump to content
CCleaner Community Forums
Sign in to follow this  
Mainman407

Ccleaner 5.33 Installation issues

Recommended Posts

I need some help!!!

 

About 6 months ago my HDD went south. After replacing it, I began reinstalling programs such as Ccleaner and others. Yet, after the software installed (the installation went like clock work) and I clicked to RUN the software, a dialog box appeared with the following notification:

 

Opening ccsetup533.exe

 

The exception illegal instruction

An attempt was made to execute an illegal instruction. 

(0xc000001d) occurred in the application 0x0053e693

 

Click on OK to terminate the program

Click on CANCEL to Debug the program

 

I've tried to DEBUG the program by clicking on CANCEL but nothing happened.

 

My OS is Windows XP Pro/ SP3. Again, my system is old but Ccleaner has worked great right up until my HDD went out. Now I am hardly able to get any software to run without receiving an "illegal instruction" notice.

 

By the way, my Motherboard is a Gigabyte Socket A type with an AMD 1.2GHz CPU. I also have 3-gigabytes of Memory. So as I stated, earlier Ccleaner versions (up to v.3.22 ) have worked just fine on my system until my HDD went south.

Share this post


Link to post
Share on other sites

hello mainman407,

 

we had similar threads near in the past with older cpus without sse2 support

 

please try version 5.26 or earlier

 

https://forum.piriform.com/index.php?showtopic=48024&hl=%2Bsse2+%2Binstructions&do=findComment&comment=281866

 

or

 

https://forum.piriform.com/index.php?showtopic=48329&hl=%2Bsse2+%2Binstructions&do=findComment&comment=283600

 

 

 

By the way, my Motherboard is a Gigabyte Socket A type with an AMD 1.2GHz CPU

 

 

with this cpu you need perhaps an very earlier ccleanerversion like 5.26

 

but on all ways ccleaner v4.19 should work fine :) -> the last version with the old gui

Share this post


Link to post
Share on other sites
earlier Ccleaner versions (up to v.3.22 ) have worked just fine on my system until my HDD went south.

 

 

you mean v3.22 or 5.22?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...