Jump to content

Surprising fix for internet signal drop-out on wireless router.


DennisD

Recommended Posts

  • Moderators

Just a for info which is worth a try for anyone with what appears to be an unsteady internet connection.

 

I struggled with this issue for a few weeks before I thought to try something which I was doubtful would have any effect, but after 3 weeks of a rock steady connection, it turned out to be the fix.

 

Tried all the usual things with my Belkin Wireless Router, including contacting my ISP who assured me my signal was reliable and steady, (I didn't 100% believe them). Kept rebooting the router which is the first thing to try, and tried changing various settings, and then changing them back.

 

In the end the fix was to simply reinstall the saved configuration file I made a few years ago when I first got the router. Simple as that. The change was instant, and the signal hasn't wavered since.

 

I did initially try a different wireless router, but it was a s**t old model supplied by my ISP years ago. It was never any good and couldn't hold a steady connection on a good day.

 

With any luck, this may help someone else. You never know.

:)

Link to comment
Share on other sites

  • Moderators

Good catch, likely a corrupted config file from the sounds of it

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • Moderators

LOL

Used it in the pub 20 mins ago.

Bottle fridge was at 1.8 degrees C and showing "HA" fault. (High temp Alert).

 

Landlady was going to call the brewery engineer. (Expensive call out).

 

Guess what has worked?

Now at 0.7 C.

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.