Jump to content

cCleaner deletes zero files on my Mac?


warbusrazorback

Recommended Posts

Sorry everyone if this has been covered but I am stumped. Running OS X Sierra 10.12.3, Only use Safari for browsing. Always used the free version of cleaner. Works great always on my Windows machine. However on my Mac when you Analyze for cleaning lots of info shows up correctly with file and folder names and number of files to be deleted. When I run the cleaner only 3 file names show up and zero files are removed. cCleaner will not delete a single file. Nothing. Only setting changed from default is medium overwrite with 7 passes.

 

Please help!!

Link to comment
Share on other sites

  • Moderators

Try without the multiwipe, and see if there's a setting (like in windows) to only clean 24 hours or older.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.