Jump to content
CCleaner Community Forums
cuddy

CCleaner for the MAC is not cleaning everything

Recommended Posts

CCleaner is not cleaning all of my Safari internet cashe files or my Google Chrome files.  Any suggestions?  I have tried to clean my computer three times, it selects many files to be removed, but only removes a fraction of them.

Share this post


Link to post
Share on other sites

CC version?

OS version?

those browsers aren't still running are they?

Share this post


Link to post
Share on other sites

sadly @cuddy, the forum is pretty light on Mac users.

all posts do get read by the Dev and Admin teams, so they will be aware of your issue.

if more info is required, they do get in touch.

 

in the mean time, cleaning those browsers from within the browser themselves would be the temporary solution.

Share this post


Link to post
Share on other sites

I posted this topic back in November and still have not received a reply from anyone.  Why do they sell this product for a Mac when it does not work?  Where is the support???????

Share this post


Link to post
Share on other sites

as stated, forum members fluent in Mac is very light on, so expecting help from that front will be sadly lacking.

as to the powers that be, also as stated, they WOULD have seen your topic, but they SELDOM chime in unless more info is required.

 

I think you can safely assume that not only are they aware of your issue, but they are more than likely replication it in the lab and hopefully working on a solution.

 

all you can now do is await the next release for Mac and report back, either good or bad, on how the next version goes.

Share this post


Link to post
Share on other sites

Hi Cuddy, 

 

I am also having the same problem, where CC cleaner just isn't working and actually not deleting any of the information properly.

I'm set up for secure deletion and the task usually takes several minutes to delete files but completes the whole task in seconds.

 

You are running the same MAC version as I am and on Piriform's website it states that only OS X 10.6 to 10.11 El Capitain are supported hence why me and you are getting errors.

 

I guess its just a waiting game until Piriform update CC Cleaner to MacOS Sierra.

 

I've even looked at other software packages and can't find anything to match CC cleaner! 

Fingers crossed its sooner rather than later.

 

Hope this answers your question to why yours isn't working.

 

Darren

Share this post


Link to post
Share on other sites

Well, my original post was sent in November of 2016, it is now February of 2017 and this application continues to select many files to be deleted but only removes a few.  The moderator earlier indicated that this post is reviewed by CCleaner staff and they are replicating our results.  When will they be fixing the problem - it has now been over 4 months.  I use this program and my Windows computers and it works great.  Please update this program for all MAC users.

 

Share this post


Link to post
Share on other sites

CC releases for Windows roughly every month.

MAC releases are even fewer, so although four months may have passed, that won't equate to many (maybe any) versions.

 

also, just to clarify, I did not say your problem IS being replicated, I stated '"they are more than likely" trying to replicate it in order to find a solution.

also a consideration is the number of MAC users on the planet, and the subset of those that use CC.

sadly, that will factor into their prioritising of this issue.

Share this post


Link to post
Share on other sites

Well, my original post was sent in November of 2016, it is now February of 2017 and this application continues to select many files to be deleted but only removes a few.  The moderator earlier indicated that this post is reviewed by CCleaner staff and they are replicating our results.  When will they be fixing the problem - it has now been over 4 months.  I use this program and my Windows computers and it works great.  Please update this program for all MAC users.

CCleaner for mac is working fine for me. Be sure that your selection for secure deletion is "normal" and not "secure". Sierra no longer allows secure deletion since Apple now uses SSD drives in most of their machines and those drives do not support secure erase.

Share this post


Link to post
Share on other sites

ok johnny, I think we get it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...