Jump to content
CCleaner Community Forums
Sign in to follow this  
guruMarkB

CCleaner doesn't clean the Windows 7 Windows Defender temp files folder

Recommended Posts

I've been running Windows 7 Pro since 2010. Today I upgraded my AV to Eset NOD32 9 and when it ran a first scan it stopped for a long time scanning files in this folder:

 

C:\Program Files\Windows Defender\en-US\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5

 

After a few minutes I paused the scan to take a look. I can get all the way to the Windows subfolder but then I couldn't see the "Temporary Internet Files" folder. Ok, no problem, it must be flagged as a system folder so I went into Folder Options to disable the "Hide operating system files" option (I already show hidden files/folders). WRONG! Windows 7 still won't show me the folder. Ok, so I went up to the address path line in Windows Explorer, went to the end of the current path (all the way to Windows), and appended "\temporary internet files\content.ie5" to it and pressed enter. That worked and to my astonishment I had accumulated over 541K of teeny tiny .JS and .HTM files over the 5 years plus I've been running Windows 7. The GUI method of pressing {ctrl}-A to highlight all files and then pressing {shift}-DEL to permanently delete just made File Explorer go into (not responding) mode so I opened up an administrator command prompt, carefully used CD to get to the CONTENT.IE5 folder in Windows Defender, and then was able to DEL *.* all these temp files.

 

I have disabled Windows Defender many years ago but it's still doing something in the background. CCleaner should be deleting all these temp files as part of normal crap cleanup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...