Jump to content

EVGA GTX 1070 GPU's shows as only 4GB GDDR5 Memory


cat1092

Recommended Posts

The Topic header is basically the question in itself. The NVIDIA Control Panel says it has 8GB GDDR5 RAM, as well as Windows itself. Some 1080 owners reports the same on various tech forums. 

 

So something has to be wrong here, hopefully the Speccy developer team are actively working on this & will find a solution. :)

 

Cat

Link to comment
Share on other sites

  • 9 months later...
  • 4 months later...
  • Moderators

nope, just slow on updates.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

  • 4 months later...
  • Moderators

what version of Speccy?

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

1 hour ago, mta said:

what version of Speccy?

I take it you're a mod but not a dev? You had me hopeful for a moment. I updated from 1.31.732 to 1.32.740. My 1080 Ti is still being reported as having 3071MB. If it looks like a duck & quacks like a duck, it is a duck. This is a very old bug & it isn't hard to track down or fix such issues (the cause is obviously down to an overflow as somewhere an assumption is being made that gfx memory won't report such a large value).

If you're not in a position to help actually fix the issue please feed back to the developer that the issue exists & won't fix itself.

Link to comment
Share on other sites

  • Moderators
1 hour ago, cauli said:

 

If you're not in a position to help actually fix the issue please feed back to the developer that the issue exists & won't fix itself.

We've already done that.

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

  • Moderators

as you are aware, yes, it's a long, looonng, running problem with Speccy, AND SSD's being reported wrongly, AND motherboard temperatures showing as alarmingly high.
it's at the point that I am starting to feel how any of Speccy's data can be used reliably.

and yep, we are only Mods, not Devs, and have simply the extra task on the forum of enforcing rules and bringing these issues to the eyes of the Admin team.

Backup now & backup often.
It's your digital life - protect it with a backup.
Three things are certain; Birth, Death and loss of data. You control the last.

Link to comment
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.