Jump to content
CCleaner Community Forums
Haiwee

Won't add log in

Recommended Posts

For my credit union account, it registers my device so that I can log in.  That registration keeps getting removed when I run CCleaner.  The cookie list does not show anything from my credit union nor is there a way to add it.  I reverted back to 5.22 but nothing changed.  How can I convince the program to skip a cookie it can't seem to find?

Share this post


Link to post
Share on other sites

Hi Haiwee, and welcome to the forum.

 

Try initially unchecking "Adobe Flash Player" in "Applications/Multimedia". If doing this retains your log-in, then it will give us a guide as to where to look for your log-in details.

 

Unless I'm behind the times, I think a lot of sites will still be using flash cookies as their means of log-in and settings storage.

Share this post


Link to post
Share on other sites

Where do I find "Adobe Flash Player" in "Applications/Multimedia"?  I have Flash set to "Always Ask" due to it's vulnerabilities.  Is it under Tools/Options?

Share this post


Link to post
Share on other sites
Where do I find "Adobe Flash Player" in "Applications/Multimedia"?  I have Flash set to "Always Ask" due to it's vulnerabilities.  Is it under Tools/Options?

he refers to in ccleaner. The second tab, applications, there's a heading multimedia under this you'll find adobe flash player listed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...