Jump to content
CCleaner Community Forums

Custom Folder path not working for All Users


houlihas

Recommended Posts

I just want to delete everything in this folder for every profile on a terminal server:

 

C:\USERS\%USERNAME%\AppData\Local\Apps\2.0\

 

I have all "All Users" selected under Users -> Options.

 

For some reason when I analyze it comes back as 0.0MB.

 

 I'm logged in and running as Administrator.

 

 

Link to post
Share on other sites
  • Moderators

Through the Grapical interface you can't do variables. I believe an edit in ccleaner.ini is required for this. Else you'll need to select each user's folder in a seperate include entry

Also, since you have pro, don't forget you can get an official answer through your priority support rep.

Link to post
Share on other sites

Through the Grapical interface you can't do variables. I believe an edit in ccleaner.ini is required for this. Else you'll need to select each user's folder in a seperate include entry Also, since you have pro, don't forget you can get an official answer through your priority support rep.

Still feeling it out with a trial version for now, but at the moment I believe we'll be using this for the other servers if all goes as planned.

 

Also, not coming up with much in the KB for the ccleaner.ini parameters, and where I can check the logs.. can you point me the right direction?

Link to post
Share on other sites
  • Moderators

Set ccleaner to save settings in ini form from settings

Point your include at a particular user's folder

Open the ini in notepad

Replace the include with %localappdata%\Apps\2.0

The alternative thing to do is a winapp2 entry

This would insure that cleaner cleaned it for all users when you clean

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...