Jump to content
CCleaner Community Forums

Recuva sends me message ´´ INVALID FILE SIZE


Recommended Posts

Í bought the professional version but whe i click for file recovery(USB) the reply comes  INVALID FILE SIZE.

What is that?

Yesterday I downloaded the free version and it sent me the same message so today i bought the Pro Version but still NOTHING WORKS.

So desperate to retrieve my files.

Link to post
Share on other sites
  • 3 years later...

I recognize that this post is  rather old, but I just had the same issue and thought this might be helpful to others. I simply tried a different laptop and Recuva worked normally. No idea why the first laptop kept giving me errors (both are running Windows 10) but that's a problem for a different day! :-)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...